Topic:   Error while starting MWS 9.5 - Port already in use
Mar 24, 2014 03:50 4 Replies 1729 Views MITHILESH
Prev Next
Topic Replies (4)
  1. 1
    idnkx user


    hi All,

    I have installed MWS 9.5 but while starting up the server iam getting the error as port aleady in use:

    " Com.webmethods.portal.system.init.InitializationException: [POP.005.0041] Unable to start. Required port number 9531 on host XXXXXX (for: http) is already in use. Perhaps another MWS process is already running? "

    I have tried changing the port but every time for all different ports it is giving the same error.

    Please help if any one of u have faced the same issue or have any idea about the same.

    Thanks in advance

    Mithilesh kumar

    idnkx user


    On which port number, your MWS installed?

    Check the port number at below location, if you have installed your MWS other than default port number.

    Administrator -> Settings -> Resources -> Single Sign-On with My webMethods Server

    idnkx user


    we r getting same error. do you have a solution?

    thanks, andy

    idnkx user


    Please check the cluster properties under \MWS\server\\config folder (in cluster.xml). You can change the port number there.


Leave a Reply
Guest User

Not sure what course is right for you?

Choose the right course for you.
Get the help of our experts and find a course that best suits your needs.

Let`s Connect